Talis Elevate and Learning Tools Interoperability (LTI)

This support article is aimed at VLE teams and relates to the integration of Talis Elevate into your VLE. 

We have a Learning Tools Interoperability (LTI) integration which is now available and suitable for use with any Learning Management System which supports the LTI 1.x standards. This requires no code to be installed on the host systems but creates a handshake between Talis Elevate and your VLE. This streamlines the interactions for both academics and students considerably. 

Talis Elevate utilises a 'content item type' integration method, meaning users can place individual resources within the learning path directly in the VLE. Older versions of VLE's don't support this type of LTI Integration.

We currently offer integrations with the following VLE's from versions above:-

  • Blackboard Learn 9.1- Content Item features as part of LTI Integration are only supported natively from Q4 2017 version (official version 3300.0.1-rel.60+a05276c) or Nov2017
  • Moodle 3.2 and above 
  • Canvas fully supports this method of integration 

If you use an alternative platform or would like to discuss this further, please raise a support ticket with us below. 

 

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk